Tutorial Microsoft Excel

Ferramentas


FÓRMULAS

Apresentação
O programa Microsoft Excel além de possibilitar a apresentação de dados em forma de tabelas permite ao usuário utilizar as mesmas para efetuar contas. Desta forma, o Excel funciona como uma calculadora. Além disso, o programa possui fórmulas prontas, que facilitam a elaboração dos cálculos.

Versão
Tutorial desenvolvido para Microsoft Excel 2000.

Objetivo
Aprender a utilizar as fórmulas e funções do Microsoft Excel.

Tutorial

1 - As fórmulas matemáticas com números.

O demarcador de fórmulas é o símbolo de igual (" = "). Ao inserir este símbolo, o M. Excel entende que o usuário estará inserindo uma fórmula. De início, tente entrar com contas simples, digitando você mesmo os números. Os sinais estão descritos abaixo:


Tabela 1. Exemplo de operações.

Comando
Representação
Inserir
Visualização
Soma
+
=4+3
7
Subtração
-
=5-2
3
Multiplicação
*
=2*3
6
Divisão
/
=10/2
5
Potenciação
^
=4^2
16
Radiciação
RAIZ( )
=RAIZ(81)
9
Parênteses
( )
=4*(4+2)
24

2 - As fórmulas matemáticas com células.

Pode-se também utilizar na fórmula uma célula que contenha um número já escrito, fazendo assim a operação entre células e não entre números fixos.

Exemplo:


Tabela 2. Exemplo de operações com células.

= C1 + 6
Somará 6 ao valor inserido dentro da célula C1
= C1 + D2
Somará os valores inseridos nas células C1 e C2
= C2 + D2 + D3
Somará os valores das células C2, D2 e D3
= B1 * B4
Multiplicará os valores inseridos nas células B1 e B4

Note que se o valor da célula for modificado, o resultado da expressão irá ser modificado automaticamente. A atribuição de células às expressões facilita a utilização da tabela a longo prazo.

3 - Cálculo de Porcentagem

Para realizar o cálculo de porcentagem, deve-se conhecer a regra-de-três.

Exemplo:

No mês de março de 2005, uma escola coletou 80 kg de material plástico, 500 kg de papel e 110 kg de latinhas de alumínio, totalizando 690 kg.

Figura 1. Regra de três.

Para realizar o cálculo no Excel, deve-se entrar com o sinal de igual e seguir os cálculos:

= (80*100)/690

Atribuir células no cálculo de porcentagem no lugar dos número também facilita muito a operação.

4 - Função SOMA

A função soma é uma função prática que permite exibir o resultado da soma algébrica de uma seleção logo abaixo dela. Para efetuá-la, selecione os valores que deseja somar e clique no botão "AutoSoma", localizado na barra de ferramentas padrão:
Para somar valores não adjacentes, digite =SOMA( ) . Dentro dos parênteses, coloque as células a serem somadas, separadas por ponto-e-vírgula

Ex: Soma dos valores de C1, D4, A5 e E4.

=SOMA(C1;D4;A5;E4)

Pode-se ainda estimar um intervalo de células a serem somadas utilizando-se dos dois pontos.

Ex: Soma dos valores contidos em C1, C2, C3, C4, C5, C6 e A2).

=SOMA(C1:C6;A2)